Svårstartad kall, vibrationer på tomgång - Löst

Teknik & Trim forum för 924, 944, 968 och 928
Meddelande
Författare
Användarvisningsbild
Vidde
S-Poster
Inlägg: 178
Blev medlem: 2013-09-24 20:30:24
Bilmodell: 951
Årsmodell: 1986
Ort: Malmö
Kontakt:

Svårstartad kall, vibrationer på tomgång - Löst

#1 Inlägg av Vidde » 2013-12-19 16:03:57

Hej,

Köpte i början på november en 951 -86:a och jag har nu lite frågor då det är min första Porsche och söker lite tips i felsökningen. Den är svårstartad kall och kan vara lite gnällig på tomgång precis efter men går hur bra som helst när den väl är varm. Tips mottages varmt!

Har också vibrationer på tomgång i bilen och det gäller både varm och kall motor. Vad jag förstå när jag har gjort lite sökningar är att höger motorfäste kan vara boven i dramat eller har ni andra teorier? Ska nu till våren lyfta upp bilen och ta mig en titt.

Upplevede också någon gång innan avställningen för vintern att jag fick lite dålig bromsverkan vid en hårdare inbromsning. Har sett att det sitter nya bromsrör så det kan kanske bara vara dåligt luftat efter bytet? ska inspektera bromsarna överlag nu till våren.

Tack på förhand!

Mvh,

Viktor
Senast redigerad av 1 Vidde, redigerad totalt 2016 gånger.

Användarvisningsbild
Vidde
S-Poster
Inlägg: 178
Blev medlem: 2013-09-24 20:30:24
Bilmodell: 951
Årsmodell: 1986
Ort: Malmö
Kontakt:

Re: Svårstartad kall, vibrationer på tomgång

#2 Inlägg av Vidde » 2014-01-09 20:57:17

Ingen som har något tips gällande problemet att den är svårstaratad kall? Det är ju inget jätteextremt men man får stå och mata på startmotorn 5-10 sekunder innan den hoppar igång (inbillar mig att det går snabbare om man har lite gas samtidigt som att jag startar).

När motorn sen väl har startat och ska går ner på tomgång är den lite orolig någon sekund men stabiliserar sig sen snabbt och sen går den helt normalt efter det. Kan det vara något med soppatillförseln på kallstarten endast? Tempgivaren som är knäpp? Har nämligen märkt att motortemp.mätaren är lite livligare än vad jag är van vid från andra bilar jag har haft genom åren. Dem brukar ju bara röra sig upp till mitten på mätaren då motorn når sin optimala arbetstemperatur men sen ska den ju ligga där stabilt medans på Porschen rör den sig väldigt mycket runt mitten spannet, dock aldrig upp på det röda. Har också märkt att kylfläkten går när man har stängt av motorn precis som man har varit ute och kört en varm sommardag även om det är sent på hösten.. Kanske ska byta tempgivaren helt enkelt? Kanske löser alla mina problem?

Användarvisningsbild
Janne J
Addict
Inlägg: 1301
Blev medlem: 2013-01-01 13:47:35
Telefon: 0705829625
Bilmodell: 911SC, 944S2
Årsmodell: 1990
Ort: Kinna
Kontakt:

Re: Svårstartad kall, vibrationer på tomgång

#3 Inlägg av Janne J » 2014-01-09 22:09:51

Jag hade samma problem på min bil, det var trasig topplockspackning som ställde till det.
PCS 13359, 911SC-82, 944S2-90, Mustang HT 65

Användarvisningsbild
Vidde
S-Poster
Inlägg: 178
Blev medlem: 2013-09-24 20:30:24
Bilmodell: 951
Årsmodell: 1986
Ort: Malmö
Kontakt:

Re: Svårstartad kall, vibrationer på tomgång

#4 Inlägg av Vidde » 2014-01-10 10:24:26

Tack för svar Janne!

Kan man ha en dålig topppackning trots att bilen inte har problem med att den drar kylarvätska med vitrök som följd?

Användarvisningsbild
Nahpets
Addict
Inlägg: 1753
Blev medlem: 2008-01-28 01:34:48
Bilmodell: Saknar en Porsche
Ort: Sollentuna
Kontakt:

Re: Svårstartad kall, vibrationer på tomgång

#5 Inlägg av Nahpets » 2014-01-10 10:39:18

Hej Vidde,

du har lyckan att bo i Göteborg, vilket innebär att Sandén är i närheten. Prova kontakta honom.
Annars vad gäller felsökning, finns några tips här: http://www.clarks-garage.com/shop-manua ... cold-start" onclick="window.open(this.href);return false; .

Lycka till !

Användarvisningsbild
Janne J
Addict
Inlägg: 1301
Blev medlem: 2013-01-01 13:47:35
Telefon: 0705829625
Bilmodell: 911SC, 944S2
Årsmodell: 1990
Ort: Kinna
Kontakt:

Re: Svårstartad kall, vibrationer på tomgång

#6 Inlägg av Janne J » 2014-01-10 15:33:06

Vidde skrev:Tack för svar Janne!

Kan man ha en dålig topppackning trots att bilen inte har problem med att den drar kylarvätska med vitrök som följd?
Min toppackning var dålig en längre period innan den till slut brast med den där förhatliga vitröken där bak...

Innan det definitiva raset hade bilen dessa åkommorna:
Startade oftast bara på 3 cylindrar, den 4:de kom efter en liten stund.
Lite högt tryck i kylsystemet.
Lite olja i kylvattnet.
"livlig" tempmätare, väldigt belastningsberoende
Kylfläkten var onödigt aktiv

Dock gjorde den 220 km/h i det skicket :shock:
PCS 13359, 911SC-82, 944S2-90, Mustang HT 65

melander
S-Poster
Inlägg: 193
Blev medlem: 2013-11-05 11:25:57
Telefon: 46735749070
Bilmodell: 951
Årsmodell: 1986
Ort: Göteborg
Kontakt:

Re: Svårstartad kall, vibrationer på tomgång

#7 Inlägg av melander » 2014-01-14 09:13:00

Hej!
Utan att ha någon vidare erfarenhet gällande ditt specifika fall tror jag du tänker rätt gällande tempgivaren. Om bilen inte fattar att den är kall kommer den inte ge lika mycket extra bränsle vid "cranking" osv.. Dessutom billigare att börja där än med toplockspackningen :oops:
Kan inte svära på att det är så på våra bilar (jag är också nybliven 944-ägare) men i regel är det inte samma tempgivare till DME och instrument. Om felet beror på tempgivaren är det den som är kopplad till DME-boxen, för att veta vilken som är vilken lär denna ha två stift till skilland mot den till instrumentet som i regel bara har ett. Någon som vet får gärna bekräfta!

Ett enkelt sätt att testa är att ta loss den och stoppa den i vatten där du vet temperaturen och jämföra moståndet mellan stiften mot denna spec: http://www.bosch-motorsport.de/en-US/li ... 569739.pdf" onclick="window.open(this.href);return false;

Mvh
Viktor

Användarvisningsbild
Vidde
S-Poster
Inlägg: 178
Blev medlem: 2013-09-24 20:30:24
Bilmodell: 951
Årsmodell: 1986
Ort: Malmö
Kontakt:

Re: Svårstartad kall, vibrationer på tomgång

#8 Inlägg av Vidde » 2014-01-14 21:17:29

Tack för alla svar och tips!

Jag börjar med att byta tempgivaren till DME-boxen så fort säsongen börjar närma sig och förhoppningsvis kanske man har tur och man slipper byta topppackningen.. :roll:.

Om jag nu mot förmodan ändå måste byta topppackningen och jag passar på att byta kamremmen när jag ändå är i farten, måste man använda remspänningsverktyget när man justerar remmen eller kan man köra på det gamla vanliga sättet när man vrider (90grader) eller känner med fingarna för att bedöma om remmen är korrekt inspänd?

Användarvisningsbild
Vidde
S-Poster
Inlägg: 178
Blev medlem: 2013-09-24 20:30:24
Bilmodell: 951
Årsmodell: 1986
Ort: Malmö
Kontakt:

Re: Svårstartad kall, vibrationer på tomgång

#9 Inlägg av Vidde » 2014-06-04 18:30:50

Vill uppdatera den här tråden då jag nu har bytt temperatursensorn till DME:n vilket också löste mina problem!! Ni startar den direkt varenda gång och temperaturmätaren är stabil och bra. Den enda gång temperaturmätaren hoppar till är när man ändrar på ljusreglaget (mellan dimljus och popupp). Kanske är vanligt att det blir så?

Ska byta ena motorfästet då jag nu kan säga med 100% säkerhet att det högra är dåligt, det bör lösa mina problem med vibrationerna på tomgång.

Användarvisningsbild
Vidde
S-Poster
Inlägg: 178
Blev medlem: 2013-09-24 20:30:24
Bilmodell: 951
Årsmodell: 1986
Ort: Malmö
Kontakt:

Re: Svårstartad kall, vibrationer på tomgång

#10 Inlägg av Vidde » 2014-07-12 09:41:18

Igår var det dax att byta höger motorfäste tänkte jag, men till min stora förvåning se bägge motorfästena väldigt fräscha ut och ser ut att ha varit bytade. Nu kommer ju frågan varför jag har vibrationer på tomgång?

Fästena som sitter på bilen skiljer sig lite från det nya jag köpte hos Utzon, kan det vara några styvare kuddar som gör att jag får vibrationerna eller vibrerar 944:orna alltid lite på tomgång? Kan det vara något med balansaxlarna som är felställda vid föra kamremsbytet? Det var ju Herr Sandén som bytade kamremmen så det borde vara rätt gjort där.

En annan förbryllande sak i det här är att motorskydds-plåten ligger emot avgasflänsen till wategaten. Det var det som gjorde att jag trodde att motorfästet var dåligt och att motorn var nersjunken på den sidan. Jag fick nu kapa ur plåten runt flänsen för att slippa det irriterande ljudet som blir när dem ligger i vibrerar emot varandra. Finns det olika motor-skyddsplåtar för turbo / n/a? Kan ju kanske vara att jag har plåten från en n/a istället.. hmmm. Finns det någon vänlig själ som kan sprida ljus över det här då jag själv har kör ner i diket och fastnat och inte hittar tillbaka.

Användarvisningsbild
Bathory
Addict
Inlägg: 3467
Blev medlem: 2004-10-30 20:43:31
Telefon: 0706664750
Bilmodell: 924
Årsmodell: 1984
Ort: Grästorp
Kontakt:

Re: Svårstartad kall, vibrationer på tomgång

#11 Inlägg av Bathory » 2014-07-12 18:16:55

Vibrationer kan bero på att balansaxelremmen har kuggat / sitter felmonterad.
Sanden brukar inte missa så det låter inte helt troligt dock.
Jag skulle ändå börja med att kolla där.


Mvh
Sven
Porsche 911-82 (Såld)
Porsche 931-79 (skrotad)
Porsche 944-84 (Smälld)
Porsche 924-84 (såld)
Porsche 931-79 (Såld)
Porsche 924-80 (Skrotad)
Porsche 924-84 (Pågående bygge)
Porsche 931-80

Användarvisningsbild
Vidde
S-Poster
Inlägg: 178
Blev medlem: 2013-09-24 20:30:24
Bilmodell: 951
Årsmodell: 1986
Ort: Malmö
Kontakt:

Re: Svårstartad kall, vibrationer på tomgång

#12 Inlägg av Vidde » 2014-07-23 08:14:36

Bathory skrev:Vibrationer kan bero på att balansaxelremmen har kuggat / sitter felmonterad.
Sanden brukar inte missa så det låter inte helt troligt dock.
Jag skulle ändå börja med att kolla där.


Mvh
Sven
Har nu pratat med Sandén också, han sa att om remmen kuggat borde jag ha vibrationer runt 2600rpm också vilket jag inte har.

Det ska tydligen ha cirkulerat en del dåliga motorfäste-kopior som inte höll speciellt bra som han sen har fått byta igen och att fästet inte nödvändigtvis behöver vara ihopsjunket när det är dåligt. Så då kan det återigen vara på sin plats att byta. Jag blev rekommenderad att montera original Porsche-kuddar, är någon här som har haft problem med Utzon´s variant? Det skiljer ju en hel del i pris..

Användarvisningsbild
Nilsson
S-Poster
Inlägg: 192
Blev medlem: 2005-05-27 10:59:43
Bilmodell: 944 turbo
Årsmodell: 1986
Ort: Växjö
Kontakt:

Re: Svårstartad kall, vibrationer på tomgång

#13 Inlägg av Nilsson » 2014-07-24 10:37:06

En sak värt att kolla innan du ger dig på motorkuddarna är vevaxelgivarna.
När man kör med startmotorn så ska hastighetsmätaren hoppa lite, gör den ej det så är det förmodligen problem med speed-sensorn och detta kan ge vibrationer på tomgång.
http://www.clarks-garage.com/shop-manual/ign-02.htm" onclick="window.open(this.href);return false;
(Står även en del om det i felsöknings-länken som Nahpets postade)

Har själv haft problem med vibrationer på tomgång, speciellt när AC-kompressorn går in, visade sig att speed-sensorn var dålig. Det är samma givare som på Volvo 740 turbo, Mekonomen har dem till ett vettigt pris.
Leksak: Porsche 944 turbo

Användarvisningsbild
Vidde
S-Poster
Inlägg: 178
Blev medlem: 2013-09-24 20:30:24
Bilmodell: 951
Årsmodell: 1986
Ort: Malmö
Kontakt:

Re: Svårstartad kall, vibrationer på tomgång

#14 Inlägg av Vidde » 2014-07-24 11:59:32

Nilsson skrev:En sak värt att kolla innan du ger dig på motorkuddarna är vevaxelgivarna.
När man kör med startmotorn så ska hastighetsmätaren hoppa lite, gör den ej det så är det förmodligen problem med speed-sensorn och detta kan ge vibrationer på tomgång.
http://www.clarks-garage.com/shop-manual/ign-02.htm" onclick="window.open(this.href);return false;
(Står även en del om det i felsöknings-länken som Nahpets postade)

Har själv haft problem med vibrationer på tomgång, speciellt när AC-kompressorn går in, visade sig att speed-sensorn var dålig. Det är samma givare som på Volvo 740 turbo, Mekonomen har dem till ett vettigt pris.
Tack för tipset, intressant då jag precis har bytat bägge vevaxelgivarna då bilen en dag vägrade starta. det hjälpte men den är oftast trots det lite seg, man får köra på startmotorn ett par sekunder extra men kan också ibland hoppa igång direkt. Det känns som det är för att avläsningen inte alltid fungerar som det ska vilket också i så fall borde skapa vibrationerna på tomgång. Kan det strula med helt nya givare (köpta av Utzon)? Var väldigt noga med att koppla rätt givare på rätt kontakt vid bytet, enligt clarks garage.

Användarvisningsbild
Nilsson
S-Poster
Inlägg: 192
Blev medlem: 2005-05-27 10:59:43
Bilmodell: 944 turbo
Årsmodell: 1986
Ort: Växjö
Kontakt:

Re: Svårstartad kall, vibrationer på tomgång

#15 Inlägg av Nilsson » 2014-07-24 13:09:09

Vidde skrev: Tack för tipset, intressant då jag precis har bytat bägge vevaxelgivarna då bilen en dag vägrade starta. det hjälpte men den är oftast trots det lite seg, man får köra på startmotorn ett par sekunder extra men kan också ibland hoppa igång direkt. Det känns som det är för att avläsningen inte alltid fungerar som det ska vilket också i så fall borde skapa vibrationerna på tomgång. Kan det strula med helt nya givare (köpta av Utzon)? Var väldigt noga med att koppla rätt givare på rätt kontakt vid bytet, enligt clarks garage.
Det bästa är ju att mäta upp signalen med oscilloscop.

Om du inte justerade om avståndet på givarna så kan det vara värt att testa, tipset från Clarks Garage att sätta fast en 0,8 mm distans på en gammal givare funkade bra för mig.

Nya givare borde fungera felfritt, då de är lika kan man ju skifta plats (fysiskt) på dem och se om nått beter sig annorlunda.

Våra bilar börjar bli gamla, så kablage m.m är också alltid en möjlig felkälla.
Leksak: Porsche 944 turbo

Skriv svar

Vilka är online

Användare som besöker denna kategori: Niklas86