944 Startar inte varm

Teknik & Trim forum för 924, 944, 968 och 928
Skriv svar
Meddelande
Författare
Larsson-g
NA-Poster
Inlägg: 29
Blev medlem: 2018-10-09 20:05:09
Bilmodell: 944 Race
Årsmodell: 1982
Kontakt:

944 Startar inte varm

#1 Inlägg av Larsson-g » 2018-10-09 20:39:29

Hej!

1. Jag har sökt på forumet innan jag postar denna tråd. Hoppas jag postar i rätt del..

2. Jag kompletterade porsche garaget med en 944 i helgen.
Årsmod 1982
En racebil som behöver lite kärlek.. Ska bli ett skitkul projekt där siktet är track days till sommaren.
Mycket delar bytta, som är positivt. Men lite jobbigt innan man fått koll på't :roll:

Hur som helst. Som många andra, bilen startar inte när den är varm. Får vänta 20-30 min.

Det luktar soppa när man vrider om på starten.
Det sitter en eftermarknads btr med manometer.
Ligger på ca 3kg, när bilen stängts av sjunker trycket suksesivt. Är detta rätt? Vart tar det vägen?

Läste att någon hällde i stp injector cleaner med gott resultat. Testade detta idag och körde ett par mil utan resultat.

När jag tuggar på starten går soppatrycket upp.
Med startgas hoppar bilen igång direkt och går sedan lika bra som vanligt.

Har inte hunnit felsöka något mer än detta ännu. Tänkte kolla på det i helgen, men med lite tips går det ju givetvis enklare.

DME relä, bygla. Känns knappast troligt som att det är DME som är mitt bekymmer? Då jag får upp soppatryck, och antagligen bra gnista då den går igång på startgas.

Det jag har i åtanke är läckande spridare som gör bilen sur. Men startar med hjälp av startgasen.

Kontrollera läckande spridare. Ha kvar spridarna på fuel railen men ute från maskin. Vrida på starten och sedan se om det läcker efteråt?

Vad tror ni om mina spekulationer? Är jag ute och cyklar?

Väldigt tacksam för tips!

Mvh

claes
S2-Poster
Inlägg: 257
Blev medlem: 2013-04-02 09:48:39
Telefon: 0703084060
Bilmodell: porsche 944 turbo/S2
Årsmodell: 1986
Ort: Söråker
Kontakt:

Re: 944 Startar inte varm

#2 Inlägg av claes » 2018-10-10 09:55:52

Vilken insprutning har bilen? Om den har K-Jetronic så kan det ju vara WUR (Warm up regulator) som spökar. /Claes
Trackday bil: Porsche 944 -1986
Landsvägsräser: Porsche 996, 40 Jahre- 2004 Såld
Dundertysken: Porsche 964 turbo -1991 Såld
Första porschen: Porsche 944 turbo -1986 Såld

Larsson-g
NA-Poster
Inlägg: 29
Blev medlem: 2018-10-09 20:05:09
Bilmodell: 944 Race
Årsmodell: 1982
Kontakt:

Re: 944 Startar inte varm

#3 Inlägg av Larsson-g » 2018-10-10 11:13:24

claes skrev:Vilken insprutning har bilen? Om den har K-Jetronic så kan det ju vara WUR (Warm up regulator) som spökar. /Claes

Hej Claes.

Har sökt på motorkod via webben. Förutsätter att maskin är standard då det sitter en 8v.
Får då upp m44.01 & m44.03

Sökte vidare på insprut. På 944 82 med m44.01 står det DME.


Går det att kolla på bilen för att avgöra vad det sitter?


Mvh Gustaf

Användarvisningsbild
Cédric
Addict
Inlägg: 4088
Blev medlem: 2004-09-20 22:10:24
Bilmodell: 924 turbo, 924
Årsmodell: 1980
Ort: Stockholm
Kontakt:

Re: 944 Startar inte varm

#4 Inlägg av Cédric » 2018-10-10 12:06:55

944 finns bara med motronic, kanske motorns tempgivare spökar? Borde gå att mäta upp.

Larsson-g
NA-Poster
Inlägg: 29
Blev medlem: 2018-10-09 20:05:09
Bilmodell: 944 Race
Årsmodell: 1982
Kontakt:

Re: 944 Startar inte varm

#5 Inlägg av Larsson-g » 2018-10-10 16:05:54

Cédric skrev:944 finns bara med motronic, kanske motorns tempgivare spökar? Borde gå att mäta upp.

Tack, då utesluter jag den!

Kan tempgivaren börja bråka när den blivit varm? Vid kallstart hoppar bilen igång jäkligt snabbt.
Tänker att den borde vara lite tjurig vid kallstart också, men jag kan mycket väl ha fel :roll:

Borde kunna mäta resistansen på givaren när motorn precis startas, vs när den är uppe i temp.




Verkligen tacksam för era tips. Tänkte kasta upp en tråd om bilen här framöver. :D

EDIT:

Motronic stod det stort på boxen :lol:

DME relät såg visuellt sätt ut att vara nytt.

Startade bilen och lät den stå på tomgång ett par minuter. Redigerar även att soppatrycket ligger på 4kg.
Stängde sedan av den och väntade tills trycket på manometern sjunkit till 0.
Provade sedan att starta igen, hoppade igång direkt.

Så mitt spår med läckande spridare som surar ner motorn kan man stryka.

Frågan är bara angående soppatrycket. Ska det sjunka när man stängt av bilen?
Tidigare läst angående kass backventil i soppapumpen som orsakar ånglås.,

Användarvisningsbild
JonasD
Turbo-Poster
Inlägg: 474
Blev medlem: 2017-01-01 22:16:46
Telefon: 0704535053
Bilmodell: 944
Årsmodell: 1983
Ort: Tyresö
Kontakt:

944 Startar inte varm

#6 Inlägg av JonasD » 2018-10-12 21:59:58

Kan vara så att soppan kokar i ledningen och det blir luft där. Hade du mätt upp vattentempgivaren? Om jag minns rätt så borde den ligga runt 1200 ohm när den är kall. Det kan bara så att databoxen. Byt ut alla elektrolyter. Det är inte så många och ganska lätt att göra. Det finns en luft temp också, den sitter i luftmängdsmätaren.

Skickat från min SM-G955F via Tapatalk

Larsson-g
NA-Poster
Inlägg: 29
Blev medlem: 2018-10-09 20:05:09
Bilmodell: 944 Race
Årsmodell: 1982
Kontakt:

Re: 944 Startar inte varm

#7 Inlägg av Larsson-g » 2018-10-13 11:34:03

JonasD skrev:Kan vara så att soppan kokar i ledningen och det blir luft där. Hade du mätt upp vattentempgivaren? Om jag minns rätt så borde den ligga runt 1200 ohm när den är kall. Det kan bara så att databoxen. Byt ut alla elektrolyter. Det är inte så många och ganska lätt att göra. Det finns en luft temp också, den sitter i luftmängdsmätaren.

Skickat från min SM-G955F via Tapatalk
Hej Jonas.

Kopplade ur pumpen och körde på starten för att öppna spridarna.
Satte tillbaka säkringen i pumpen igen, då startade den direkt.
Ville dubbelkolla så körde bilen rejält varm, gjorde samma procedur.
Inget hände.

Rullade in bilen i garaget, kollade gnistan och on stiften var blöta.
Torra stift och ingen gnista.

Kollade gnistan igen, då hoppade bilen igång..
mätte vevaxelgivare, där den ena inte visar något alls. (Hastighet)

Beställt en ny vevaxelgivare.


Håller på och greja med bilen nu.
Det finns ju 2st tempgivare, det är den som sitter längst fram på motorn jag ska testa?
Den visar nästan 1400 så fort jag ansluter mätinstrumentet på givarens kontakter, sen försvinner de lika snabbbt igen.
Skumt..


Den bakre givaren, med vanliga flatstift går endast till tempmätaren va?

andgus
Turbo-Poster
Inlägg: 426
Blev medlem: 2004-05-01 09:55:24
Bilmodell: 944-83
Årsmodell: 1983
Ort: Vänersborg
Kontakt:

Re: 944 Startar inte varm

#8 Inlägg av andgus » 2018-10-13 13:11:23

Följer denna tråd med intresse då jag har samma problem med min -83:a.
Denna säsongen har den överraskat och inte krånglat de få gånger jag kört.
Prövat direkt efter en tur och även efter 15-30 minuter. Startat direkt eller efter ett par varv.
Skumt , och irriterande när man inte kan lita på att den startar.
Har fått en mängd tips som testats, inklusive byte av båda vevaxelgivarna, byte av "data"box.......
/Anders
Mercedes E 200 CDI Touring -13
Lexus GS 300 -06
Lexus IS 200 -99...överlåten...och såld!
röd 944 -83 ...nyförvärv
silver MB 300 SL-90
vit Celica Supra Mk2 -85-såld!
svart Golf Cab-85 - såld!
silver 220 CDI T -99....insomnad!
vit TVR Tasmin 350i-84 såld!

Larsson-g
NA-Poster
Inlägg: 29
Blev medlem: 2018-10-09 20:05:09
Bilmodell: 944 Race
Årsmodell: 1982
Kontakt:

Re: 944 Startar inte varm

#9 Inlägg av Larsson-g » 2018-10-13 18:45:13

andgus skrev:Följer denna tråd med intresse då jag har samma problem med min -83:a.
Denna säsongen har den överraskat och inte krånglat de få gånger jag kört.
Prövat direkt efter en tur och även efter 15-30 minuter. Startat direkt eller efter ett par varv.
Skumt , och irriterande när man inte kan lita på att den startar.
Har fått en mängd tips som testats, inklusive byte av båda vevaxelgivarna, byte av "data"box.......
/Anders

Så fort jag fått ordning på bilen kommer jag absolut skriva vad felet var så att någon förhoppningsvis kan ha nytta av det.

Jaså du har provat att byta det redan. Värdelöst att behöva vänta på att den ska starta, det funkar ej.


Svar till Jonas d igen.

Mätte tempgivaren när bilen var igång, när tempen gick ner gick resistansen upp.
Vid ca 50 grader på tempmätaren var värdet 889. Då funkade den klockrent att läsa av.
När den stått några timmar låg mätvärdet på 1900, men då försvann det sådär snabbt igen.


Elektrolyter? Den får du utveckla :D


Det enda positiva hittils är att jag fått igång elfläkten och en stabil temp..

andgus
Turbo-Poster
Inlägg: 426
Blev medlem: 2004-05-01 09:55:24
Bilmodell: 944-83
Årsmodell: 1983
Ort: Vänersborg
Kontakt:

Re: 944 Startar inte varm

#10 Inlägg av andgus » 2018-10-14 08:41:45

Samma här.....
....med den skillnaden att just nu prioriteras andra saker. Tror att du kommer på lösningen snabbare än jag.
Jag planerar att byta givarna igen för att se om det trots allt är de.
/Anders
Mercedes E 200 CDI Touring -13
Lexus GS 300 -06
Lexus IS 200 -99...överlåten...och såld!
röd 944 -83 ...nyförvärv
silver MB 300 SL-90
vit Celica Supra Mk2 -85-såld!
svart Golf Cab-85 - såld!
silver 220 CDI T -99....insomnad!
vit TVR Tasmin 350i-84 såld!

Larsson-g
NA-Poster
Inlägg: 29
Blev medlem: 2018-10-09 20:05:09
Bilmodell: 944 Race
Årsmodell: 1982
Kontakt:

Re: 944 Startar inte varm

#11 Inlägg av Larsson-g » 2018-10-16 19:36:44

andgus skrev:Samma här.....
....med den skillnaden att just nu prioriteras andra saker. Tror att du kommer på lösningen snabbare än jag.
Jag planerar att byta givarna igen för att se om det trots allt är de.
/Anders

PROBLEMET LÖST.

I mitt fall var det vevaxelgivare som var felet. Bytte igår och procstartar ett par gånger varm, hoppat igång varje gång.


Var inget motstånd i den öht, kall som varm.


Till dig andgus.

Prova att mäta dina vevaxelgivare innan du byter.
Mätvärdena hittar du här.
http://www.clarks-garage.com/shop-manual/ign-02.htm" onclick="window.open(this.href);return false;

DME tempgivaren kan du också mäta. Det gör du såhär.
Detta kräver dock att din temp mätare inne i bilen stämmer.
http://www.clarks-garage.com/shop-manual/elect-19.htm" onclick="window.open(this.href);return false;

Plocka säkringen till Bensinpumpen och kör den på starten.
Montera tillbaka säkringen igen och prova starta.
Släpper om du nu skulle ha ånglås, borde även funka om din fpr är dålig.

Kolla gnista, Mäta tändspole
Mäta spridare

Du kanske redan testat detta, men några grejer att prova iallafall.

andgus
Turbo-Poster
Inlägg: 426
Blev medlem: 2004-05-01 09:55:24
Bilmodell: 944-83
Årsmodell: 1983
Ort: Vänersborg
Kontakt:

Re: 944 Startar inte varm

#12 Inlägg av andgus » 2018-10-16 20:28:35

Tack för tips.
En del redan testats men kan göras igen.
Får bli vinterns övningar.
Just nu är det kök o en del annat som är prio ett. :wink:
/Anders
Mercedes E 200 CDI Touring -13
Lexus GS 300 -06
Lexus IS 200 -99...överlåten...och såld!
röd 944 -83 ...nyförvärv
silver MB 300 SL-90
vit Celica Supra Mk2 -85-såld!
svart Golf Cab-85 - såld!
silver 220 CDI T -99....insomnad!
vit TVR Tasmin 350i-84 såld!

Ogge98
S-Poster
Inlägg: 62
Blev medlem: 2016-06-07 20:22:21
Telefon: 0704216529
Bilmodell: Porsche 944
Årsmodell: 1983
Kontakt:

Re: 944 Startar inte varm

#13 Inlägg av Ogge98 » 2018-10-24 16:20:37

andgus skrev:Tack för tips.
En del redan testats men kan göras igen.
Får bli vinterns övningar.
Just nu är det kök o en del annat som är prio ett. :wink:
/Anders
Kan flika in och berätta att det inte räcker att enbart mäta motståndet, du måste även mäta med ett oscilloskop (men om jag kommer ihåg rätt så är givarna ganska billiga så om du misstänker detta skulle jag byta de direkt istället för att krångla med ett oscilloskop). Har själv haft det problemet att jag hade rätt resistans i båda givarna men fick bara gnista på bilen ibland. Bytte givarna och då startade bilen utan problem, dvs att resistansen inte berättar hela historian :)
Btw om jag inte minns fel så delas givarna med någon Volvo, köpte mina på mekonomen vilket var mycket billigare än att köpa de som "är till porsche".

andgus
Turbo-Poster
Inlägg: 426
Blev medlem: 2004-05-01 09:55:24
Bilmodell: 944-83
Årsmodell: 1983
Ort: Vänersborg
Kontakt:

Re: 944 Startar inte varm

#14 Inlägg av andgus » 2018-10-24 16:33:45

Har både köpt "Volvo"-givare tidigare samt senast gången på en tysk sida. Vill minnas jag betalade under fyrahundra styck.
Återkommer med resultat...även om det kan dröja. :wink:
/Anders
Mercedes E 200 CDI Touring -13
Lexus GS 300 -06
Lexus IS 200 -99...överlåten...och såld!
röd 944 -83 ...nyförvärv
silver MB 300 SL-90
vit Celica Supra Mk2 -85-såld!
svart Golf Cab-85 - såld!
silver 220 CDI T -99....insomnad!
vit TVR Tasmin 350i-84 såld!

Skriv svar

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare